Home theater or stereo pair appears as not configured

This article provides steps to resolve the not configured status on rooms with a stereo pair, Sub or Sub Mini, or home theater surrounds. This status can appear in the following scenarios:

  • In a stereo pair when there is a loss of communication to one of the speakers

  • In a surround home theater setup when there is a loss of communication to the primary home theater product

  • When a Sub or Sub Mini has lost communication with its bonded speaker


Check the power to your products

Make sure the power cords for all products are plugged in firmly and connected to a working power outlet.

You can check if a product is powered on and responding by pressing the Play/Pause button and seeing if the status light reacts.


Reboot your products

Make sure all products in the bonded set are rebooted. Disconnect the power cord, wait 10 seconds, and then reconnect the power cord.

When rebooting a Move or Roam, remove it from the charger and hold the power button for at least five seconds until you hear the power-off tone and the status light turns off. Then press the power button to power it back on.

If your product shows a flashing green light after powering up, you’ll need to add it back to your system.


Reboot your router

Disconnect the power cable from your router, wait 10 seconds, then reconnect the power cable. Once the router is powered back on, go back to the Sonos app to make sure your products are no longer showing the “not configured” error.


Rebond your products


Reduce wireless interference

Wireless interference can cause configuration problems in a stereo pair or home theater setup. Visit our article on reducing wireless interference to learn how to change wireless channels and move Sonos away from certain electronic devices in order to avoid interference.

Still need help?

Our technicians can help over the phone or with a live chat. You can also ask questions and find answers with other Sonos owners in our Sonos Community.