Krav stillet af Sonos-appen

Denne artikel angiver Sonos S1-controllerens og Sonos S2-appens krav til operativsystemet og din enhed. Se vores artikel om Sonos-systemets krav for at få oplysninger om krav til netværk, hjemmebiograf og musikbibliotek.



Krav til din mobilenheds operativsystem

En iOS- eller Android-enhed er påkrævet for at opsætte et nyt Sonos-system eller tilføje nye produkter. Sonos-appen kan fås til de følgende OS-versioner:


Sonos S2-app

  • iOS 14 og nyere
  • iPadOS 14 og nyere
  • Android 8.0 og nyere (understøttes ikke på Chromebooks)
  • Fire OS 7 og nyere

Sonos S1-app

  • iOS 12 og nyere
  • iPadOS 13 og nyere
  • Android 8.0 og nyere (understøttes ikke på Chromebooks)
  • Fire OS 7 og nyere


Nogle OS-versioner understøttes ikke længere, men fungerer stadig med basale Sonos-funktioner såsom browsing af musik og styring af afspilning. Se vores artikel om ikke understøttede OS-versioner for flere oplysninger.



Krav til Windows og macOS

Sonos understøtter de følgende versioner af macOS og Windows, men nogle funktioner til systemadministration, f.eks. opsætning af et nyt Sonos-system eller tilføjelse af nye produkter, er ikke tilgængelige. Se vores artikel om funktioner i Sonos' desktopapp for flere oplysninger.


Sonos S2 skrivebords-app

  • macOS 10.11 og nyere
  • Windows 8 og nyere

Sonos S1 skrivebords-app

  • macOS 10.11 og nyere
  • Windows 7 og nyere


Tjek din enheds operativsystem

Via de følgende links kan du få flere oplysninger om at opdatere til en Sonos-kompatibel OS-version, hvis din enhed understøtter det. Vær opmærksom på, at opgradering af en enheds operativsystem kan ændre andre appers indstillinger og funktioner, og hvordan disse apps understøttes. Hvis du ikke er sikker på, hvad der ændres efter en opdatering, kan du forhøre dig hos din enheds producent, inden du opdaterer.

Har du stadig brug for hjælp?

Vores teknikere kan hjælpe via telefon eller livechat. Du kan også stille spørgsmål til og finde svar fra andre Sonos-ejere i vores Sonos Community.